Introduction to Networks Version 6 – ITN Chapter 1 Exam

Introduction to Networks (Version 6.00) – ITN Chapter 1 Exam

QUESTION 1

For what two purposes does the Ethernet protocol use physical addresses? (Choose two.)

A. to uniquely identify devices at Layer 2
B. to allow communication with devices on a different network
C. to differentiate a Layer 2 frame from a Layer 3 packet
D. to establish a priority system to determine which device gets to transmit first
E. to allow communication between different devices on the same network
F. to allow detection of a remote device when its physical address is unknown

Correct Answer: AE
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Physical addresses or MAC addresses are used to identify devices at layer 2. MAC addresses are only used to communicate on the same network. To communicate on different network we have to use Layer 3 addresses (IP addresses) -> B is not correct. Layer 2 frame and Layer 3 packet can be recognized via headers. Layer 3 packet also contains physical address ->
On Ethernet, each frame has the same priority to transmit by default -> All devices need a physical address to identify itself. If not, they can not communicate ->

QUESTION 2

Refer to the exhibit. Based on the information given, which switch will be elected root bridge and why?

A. Switch A, because it has the lowest MAC address
B. Switch A, because it is the most centrally located switch
C. Switch B, because it has the highest MAC address
D. Switch C, because it is the most centrally located switch
E. Switch C, because it has the lowest priority
F. Switch D, because it has the highest priority

Correct Answer: E
Section: (none)
Explanation

Explanation/Reference:
Explanation:
To elect the root bridge in the LAN, first check the priority value. The switch having the lowest priority will win the election process. If Priority Value is the same then it checks the MAC Address; the switch having the lowest MAC Address will become the root bridge. In this case, switch C has the lowest MAC Address so it becomes the root bridge.

QUESTION 3

Refer to the exhibit. Switch-1 needs to send data to a host with a MAC address of 00b0.d056.efa4. What will Switch-1 do with this data?

A. Switch-1 will drop the data because it does not have an entry for that MAC address.
B. Switch-1 will flood the data out all of its ports except the port from which the data originated.
C. Switch-1 will send an ARP request out all its ports except the port from which the data originated.
D. Switch-1 will forward the data to its default gateway.

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:
Explanation:
This question tests the operating principles of the Layer 2 switch. Check the MAC address table of Switch1 and find that the MAC address of the host does not exist in the table. Switch1 will flood the data out all of its ports except the port from which the data originated to determine which port the host is located in.
Switches work as follows:
In output there is no MAC address of give host so switch floods to all ports except the source port.

QUESTION 4

What value is primarily used to determine which port becomes the root port on each nonroot switch in a spanning-tree topology?

A. path cost
B. lowest port MAC address
C. VTP revision number
D. highest port priority number
E. port priority number and MAC address

Correct Answer: A
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The path cost to the root bridge is the most important value to determine which port will become the root port on each non-root switch. In particular, the port with lowest cost to the root bridge will become root port (on non-root switch).

QUESTION 5

What is the function of the command switchport trunk native vlan 999 on a Cisco Catalyst switch?

A. It creates a VLAN 999 interface.
B. It designates VLAN 999 for untagged traffic.
C. It blocks VLAN 999 traffic from passing on the trunk.
D. It designates VLAN 999 as the default for all unknown tagged traffic.

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Configuring the Native VLAN for Untagged Traffic
A trunk port configured with 802.1Q tagging can receive both tagged and untagged traffic. By default, the switch forwards untagged traffic in the native VLAN configured for the port. The native VLAN is VLAN 1 by default.

QUESTION 6

Which two protocols are used by bridges and/or switches to prevent loops in a layer 2 network? (Choose two.)

A. 802.1d
B. VTP
C. 802.1q
D. STP
E. SAP

Correct Answer: AD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
This question is to examine the STP protocol.
STP (802.1d) is used to prevent Layer 2 loops.
802.1q is a Frame Relay protocol which belongs to VLAN.
SAP is a concept of the OSI model.

QUESTION 7

Which switch would STP choose to become the root bridge in the selection process?

A. 32768: 11-22-33-44-55-66
B. 32768: 22-33-44-55-66-77
C. 32769: 11-22-33-44-55-65
D. 32769: 22-33-44-55-66-78

Correct Answer: A
Section: (none)
Explanation

Explanation/Reference:

QUESTION 8

A switch is configured with all ports assigned to vlan 2 with full duplex FastEthernet to segment existing departmental traffic. What is the effect of adding switch ports to a new VLAN on the switch?

A. More collision domains will be created.
B. IP address utilization will be more efficient.
C. More bandwidth will be required than was needed previously.
D. An additional broadcast domain will be created.

Correct Answer: D
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Each VLAN creates its own broadcast domain. Since this is a full duplex switch, each port is a separate collision domain.

QUESTION 9

What are three benefits of implementing VLANs? (Choose three.)

A. A higher level of network security can be reached by separating sensitive data traffic from other network traffic.
B. A more efficient use of bandwidth can be achieved allowing many physical groups to use the same network infrastructure.
C. A more efficient use of bandwidth can be achieved allowing many logical networks to use the same network infrastructure.
D. Broadcast storms can be mitigated by increasing the number of broadcast domains, thus reducing their size.
E. Broadcast storms can be mitigated by decreasing the number of broadcast domains, thus increasing their size.
F.  VLANs make it easier for IT staff to configure new logical groups, because the VLANs all belong to the same broadcast domain.
G. Port-based VLANs increase switch-port use efficiency, thanks to 802.1Q trunks.

Correct Answer: ACD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Benefits of VLANs
VLAN is a network structure which allows users to communicate while in different locations by sharing one multicast domain and a single broadcast. They provide numerous networking benefits and have become popular in the market. For instance, it helps reduce administrative costs when users are geographically dispersed.

1. Inexpensive

The popularity of VLANs is due to the fact that changes, adds, and moves can be attained simply by making necessary configurations on the VLAN port. Time-consuming, re-addressing, and host reconfigurations is now a thing of the past, because network configuration can be made at ease when need arises.

2. Better management

A VLAN typically solve the scalability issues that exist in a large network by breaking the main domain into several VLAN groups or smaller broadcast configurations, thereby encourage better control of multicast traffic as well as broadcast domains.
3. Improves network security

High-security can be positioned in different VLAN groups to ensure that non-members cannot receive their broadcasts. On the other hand, a router is added and workgroups relocated into centralized locations.

4. Enhances performance

A more efficient use of bandwidth can be achieved allowing many logical networks to use the same network infrastructure.

5. Segment multiple networks

VLANs are typically used to achieve multiple purposes. They are popularly used to reduce broadcast traffic. Each VLAN creates a separate, smaller broadcast domain.

6. Better administration

VLANs facilitate grouping of multiple geographical stations. When VLAN users move to another physical location, the network does not have to be configured.

QUESTION 10

Which IEEE standard protocol is initiated as a result of successful DTP completion in a switch over Fast Ethernet?

A. 802.3ad
B. 802.1w
C. 802.1D
D. 802.1Q

Correct Answer: D
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Dynamic Trunking Protocol (DTP) is a Cisco proprietary protocol for negotiating trunking on a link between two devices and for negotiating the type of trunking encapsulation (802.1Q) to be used.

QUESTION 11

Which of the following are benefits of VLANs? (Choose three.)

A. They increase the size of collision domains.
B. They allow logical grouping of users by function.
C. They can enhance network security.
D. They increase the size of broadcast domains while decreasing the number of collision domains.
E. They increase the number of broadcast domains while decreasing the size of the broadcast domains.
F. They simplify switch administration.

Correct Answer: BCE
Section: (none)
Explanation

Explanation/Reference:
Explanation:
When using VLAN the number and size of collision domains remain the same -> VLANs allow to group users by function, not by location or geography -> . VLANs help minimize the incorrect configuration of VLANs so it enhances the security of the network -> . VLAN increases the size of broadcast domains but does not decrease the number of collision domains ->
VLANs increase the number of broadcast domains while decreasing the size of the broadcast domains which increase the utilization of the links. It is also a big advantage of VLAN -> . VLANs are useful but they are more complex and need more administration ->

QUESTION 12

Refer to the exhibit. A technician has installed SwitchB and needs to configure it for remote access from the management workstation connected to SwitchA . Which set of commands is required to accomplish this task?

A.

SwitchB(config)# interface FastEthernet 0/1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown

B.

SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# ip default-gateway 192.168.8.254 255.255.255.0 SwitchB(config-if)# no shutdown

C.

SwitchB(config)# ip default-gateway 192.168.8.254
SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown

D.

SwitchB(config)# ip default-network 192.168.8.254
SwitchB(config)# interface vlan 1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown

E.

SwitchB(config)# ip route 192.168.8.254 255.255.255.0
SwitchB(config)# interface FastEthernet 0/1
SwitchB(config-if)# ip address 192.168.8.252 255.255.255.0
SwitchB(config-if)# no shutdown

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:
Explanation:
To remote access to SwitchB, it must have a management IP address on a VLAN on that switch.
Traditionally, we often use VLAN 1 as the management VLAN (but in fact it is not secure). In the exhibit, we can recognize that the Management Workstation is in a different subnet from the SwitchB. For intersubnetwork communication to occur, you must configure at least one default gateway. This default gateway is used to forward traffic originating from the switch only, not to forward traffic sent by devices connected to the switch.

QUESTION 13

In an Ethernet network, under what two scenarios can devices transmit? (Choose two.)

A. when they receive a special token
B. when there is a carrier
C. when they detect no other devices are sending
D. when the medium is idle
E. when the server grants access

Correct Answer: CD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Ethernet network is a shared environment so all devices have the right to access to the medium. If more than one device transmits simultaneously, the signals collide and can not reach the destination.
If a device detects another device is sending, it will wait for a specified amount of time before attempting to transmit.
When there is no traffic detected, a device will transmit its message. While this transmission is occurring, the device continues to listen for traffic or collisions on the LAN. After the message is sent, the device returns to its default listening mode.

QUESTION 14

Which two states are the port states when RSTP has converged? (Choose two.)

A. discarding
B. listening
C. learning
D. forwarding
E. disabled

Correct Answer: AD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
http://www.cisco.com/en/US/tech/tk389/tk621/technologies_white_paper09186a0080094cfa.shtml #states

QUESTION 15

Which two commands can be used to verify a trunk link configuration status on a given Cisco switch interface? (Choose two.)

A. show interface trunk
B. show interface interface
C. show ip interface brief
D. show interface vlan
E. show interface switchport

Correct Answer: AE
Section: (none)
Explanation

Explanation/Reference:

Add Comment