Introduction to Networks Version 6 – ITN Chapter 9 Exam

Introduction to Networks (Version 6.00) – ITN Chapter 9 Exam

QUESTION 1

How does a DHCP server dynamically assign IP addresses to hosts?

A.Addresses are permanently assigned so that the host uses the same address at all times.
B.Addresses are assigned for a fixed period of time. At the end of the period, a new request for an
address must be made, and another address is then assigned.
C.Addresses are leased to hosts. A host will usually keep the same address by periodically contacting the
DHCP server to renew the lease.
D.Addresses are allocated after a negotiation between the server and the host to determine the length of
the agreement.

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:
Explanation:
DHCP works in a client/server mode and operates like any other client/server relationship. When a PC connects to a DHCP server, the server assigns or leases an IP address to that PC. The PC connects to the network with that leased IP address until the lease expires. The host must contact the DHCP server periodically to extend the lease. This lease mechanism ensures that hosts that move or power off do not hold onto addresses that they do not need. The DHCP server returns these addresses to the address pool and reallocates them as necessary.

QUESTION 2

Refer to the exhibit. Which rule does the DHCP server use when there is an IP address conflict?

A.The address is removed from the pool until the conflict is resolved.
B.The address remains in the pool until the conflict is resolved.
C.Only the IP detected by Gratuitous ARP is removed from the pool.
D.Only the IP detected by Ping is removed from the pool.
E.The IP will be shown, even after the conflict is resolved.

Correct Answer: A
Section: (none)
Explanation

Explanation/Reference:
Explanation:
An address conflict occurs when two hosts use the same IP address. During address assignment, DHCP
checks for conflicts using ping and gratuitous ARP. If a conflict is detected, the address is removed from the
pool. The address will not be assigned until the administrator resolves the conflict.
http://www.cisco.com/en/US/docs/ios/12_1/iproute/configuration/guide/1cddhcp.html

QUESTION 3

Which two tasks does the Dynamic Host Configuration Protocol perform? (Choose two.)

A.Set the IP gateway to be used by the network.
B.Perform host discovery used DHCPDISCOVER message.
C.Configure IP address parameters from DHCP server to a host.
D.Provide an easy management of layer 3 devices.
E.Monitor IP performance using the DHCP server.
F. Assign and renew IP address from the default pool.

Correct Answer: CF
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The Dynamic Host Configuration Protocol (DHCP) is a network protocol used to configure devices that are
connected to a network (known as hosts) so they can communicate on that network using the Internet
Protocol (IP). It involves clients and a server operating in a client- server model. DHCP servers assigns IP
addresses from a pool of addresses and also assigns other parameters such as DNS and default gateways
to hosts.

QUESTION 4

Refer to the exhibit. What statement is true of the configuration for this network?

A.The configuration that is shown provides inadequate outside address space for translation of the
number
of inside addresses that are supported.
B.Because of the addressing on interface FastEthernet0/1, the Serial0/0 interface address will not support
the NAT configuration as shown.
C.The number 1 referred to in the ip nat inside source command references access-list number 1.
D.ExternalRouter must be configured with static routes to networks 172.16.1.0/24 and 172.16.2.0/24.

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The “list 1 refers to the access-list number 1.

QUESTION 5

When a DHCP server is configured, which two IP addresses should never be assignable to hosts? (Choose two.)

A.network or subnetwork IP address
B.broadcast address on the network
C.IP address leased to the LAN
D.IP address used by the interfaces
E.manually assigned address to the clients
F. designated IP address to the DHCP server

Correct Answer: AB
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Network or subnetwork IP address (for example 11.0.0.0/8 or 13.1.0.0/16) and broadcast address (for
example 23.2.1.255/24) should never be assignable to hosts. When try to assign these addresses to hosts,
you will receive an error message saying that they can’t be assignable.

QUESTION 6

Which two statements about static NAT translations are true? (Choose two.)

A.They allow connections to be initiated from the outside.
B.They require no inside or outside interface markings because addresses are statically defined.
C.They are always present in the NAT table.
D.They can be configured with access lists, to allow two or more connections to be initiated from the
outside.

Correct Answer: AC
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Static NAT is to map a single outside IP address to a single inside IP address. This is typically done to allow
incoming connections from the outside (Internet) to the inside. Since these are static, they are always
present in the NAT table even if they are not actively in use.

QUESTION 7

Which statement about access lists that are applied to an interface is true?

A.You can place as many access lists as you want on any interface.
B.You can apply only one access list on any interface.
C.You can configure one access list, per direction, per Layer 3 protocol.
D.You can apply multiple access lists with the same protocol or in different directions.

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:
Explanation:
We can have only 1 access list per protocol, per direction and per interface. It means:
+ We can not have 2 inbound access lists on an interface + We can have 1 inbound and 1 outbound access
list on an interface

QUESTION 8

Which item represents the standard IP ACL?

A.access-list 110 permit ip any any
B.access-list 50 deny 192.168.1.1 0.0.0.255
C.access list 101 deny tcp any host 192.168.1.1
D.access-list 2500 deny tcp any host 192.168.1.1 eq 22

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The standard access lists are ranged from 1 to 99 and from 1300 to 1999 so only access list 50 is a
standard access list.

QUESTION 9

A network administrator is configuring ACLs on a Cisco router, to allow traffic from hosts on networks
192.168.146.0, 192.168.147.0, 192.168.148.0, and 192.168.149.0 only. Which two ACL statements, when
combined, would you use to accomplish this task? (Choose two.)

A.access-list 10 permit ip 192.168.146.0 0.0.1.255
B.access-list 10 permit ip 192.168.147.0 0.0.255.255
C.access-list 10 permit ip 192.168.148.0 0.0.1.255
D.access-list 10 permit ip 192.168.149.0 0.0.255.255
E.access-list 10 permit ip 192.168.146.0 0.0.0.255
F. access-list 10 permit ip 192.168.146.0 255.255.255.0

Correct Answer: AC
Section: (none)
Explanation

Explanation/Reference:
Explanation:
access-list 10 permit ip 192.168.146.0 0.0.1.255 will include the 192.168.146.0 and 192.168.147.0 subnets,
while access-list 10 permit ip 192.168.148.0 0.0.1.255 will include

QUESTION 10

What can be done to secure the virtual terminal interfaces on a router? (Choose two.)

A.Administratively shut down the interface.
B.Physically secure the interface.
C.Create an access list and apply it to the virtual terminal interfaces with the access-group command.
D.Configure a virtual terminal password and login process.
E.Enter an access list and apply it to the virtual terminal interfaces using the access-class command.

Correct Answer: DE
Section: (none)
Explanation

Explanation/Reference:
Explanation:
It is a waste to administratively shut down the interface. Moreover, someone can still access the virtual
terminal interfaces via other interfaces ->
We can not physically secure a virtual interface because it is “virtual” -> To apply an access list to
command is only used to apply an access list to a physical interface -> C is not correct. The most simple
way to secure the virtual terminal interface is to configure a username & password to prevent unauthorized login.

QUESTION 11

Which two commands correctly verify whether port security has been configured on port FastEthernet 0/12
on a switch? (Choose two.)

A.SW1#show port-secure interface FastEthernet 0/12
B.SW1#show switchport port-secure interface FastEthernet 0/12
C.SW1#show running-config
D.SW1#show port-security interface FastEthernet 0/12
E.SW1#show switchport port-security interface FastEthernet 0/12

Correct Answer: CD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
We can verify whether port security has been configured by using the “show running-config” or “show portsecurity interface ” for more detail. An example of the output of “show port-security interface ” command is
shown below:

QUESTION 12

Refer to the exhibit. The following commands are executed on interface fa0/1 of 2950Switch.
2950Switch(config-if)# switchport port-security
2950Switch(config-if)# switchport port-security mac-address sticky 2950Switch(config-if)# switchport portsecurity maximum 1
The Ethernet frame that is shown arrives on interface fa0/1. What two functions will occur when this frame
is received by 2950Switch? (Choose two.)

A.The MAC address table will now have an additional entry of fa0/1 FFFF.FFFF.FFFF.
B.Only host A will be allowed to transmit frames on fa0/1.
C.This frame will be discarded when it is received by 2950Switch.
D.All frames arriving on 2950Switch with a destination of 0000.00aa.aaaa will be forwarded out fa0/1.
E.Hosts B and C may forward frames out fa0/1 but frames arriving from other switches will not be
forwarded out fa0/1.
F. Only frames from source 0000.00bb.bbbb, the first learned MAC address of 2950Switch, will be
forwarded out fa0/1.

Correct Answer: BD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The configuration shown here is an example of port security, specifically port security using sticky
addresses. You can use port security with dynamically learned and static MAC addresses to restrict a port’s
ingress traffic by limiting the MAC addresses that are allowed to send traffic into the port. When you assign
secure MAC addresses to a secure port, the port does not forward ingress traffic that has source addresses
outside the group of defined addresses. If you limit the number of secure MAC addresses to one and assign
a single secure MAC address, the device attached to that port has the full bandwidth of the port. Port
security with sticky MAC addresses provides many of the same benefits as port security with static MAC
addresses, but sticky MAC addresses can be learned dynamically. Port security with sticky MAC addresses
retains dynamically learned MAC addresses during a link-down condition.

QUESTION 13

What will be the result if the following configuration commands are implemented on a Cisco switch?
Switch(config-if)# switchport port-security
Switch(config-if)# switchport port-security mac-address sticky

A.A dynamically learned MAC address is saved in the startup-configuration file.
B.A dynamically learned MAC address is saved in the running-configuration file.
C.A dynamically learned MAC address is saved in the VLAN database.
D.Statically configured MAC addresses are saved in the startup-configuration file if frames from that
address are received.
E.Statically configured MAC addresses are saved in the running-configuration file if frames from that
address are received.

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:
Explanation:
In the interface configuration mode, the command switchport port-security mac-address sticky enables
sticky learning. When entering this command, the interface converts all the dynamic secure MAC
addresses to sticky secure MAC addresses.

QUESTION 14

The network administrator cannot connect to Switch1 over a Telnet session, although the hosts attached to
Switch1 can ping the interface Fa0/0 of the router. Given the information in the graphic and assuming that
the router and Switch2 are configured properly, which of the following commands should be issued on
Switch1 to correct this problem?

A.Switch1(config)# line con0
Switch1(config-line)# password cisco
Switch1(config-line)#login
B.Switch1(config)# interface fa0/1
Switch1(config-if)# ip address 192.168.24.3 255.255.255.0
C.Switch1(config)# ip default-gateway 192.168.24.1
D.Switch1(config)# interface fa0/1
Switch1(config-if)# duplex full
Switch1(config-if)# speed 100
E.Switch1(config)# interface fa0/1
Switch1(config-if)# switchport mode trunk

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Since we know hosts can reach the router through the switch, we know that connectivity, duplex. Speed,
etc. are good. However, for the switch itself to reach networks outside the local one, the ip default-gateway
command must be used.

QUESTION 15

Refer to the exhibit. Which of these statements correctly describes the state of the switch once the boot
process has been completed?

A.As FastEthernet0/12 will be the last to come up, it will be blocked by STP.
B.Remote access management of this switch will not be possible without configuration change.
C.More VLANs will need to be created for this switch.
D.The switch will need a different IOS code in order to support VLANs and STP.

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Notice the line, which says “Interface VLAN1, changed state to administratively down”. This shows that
VLAN1 is shut down. Hence remote management of this switch is not possible unless VLAN1 is brought
back up. Since VLAN1 is the only interface shown in the output, you have to assume that no other VLAN
interface has been configured with an IP Address.

Add Comment