Routing and Switching Essentials Version 6 – RSE 6.0 Chapter 4 Exam

Routing and Switching Essentials (Version 6.00) – RSE 6.0 Chapter 4 Exam

QUESTION 1

A network administrator enters the following command on a router: logging trap 3. What are three message
types that will be sent to the Syslog server? (Choose three.)

A.informational
B.emergency
C.warning
D.critical
E.debug
F. error

Correct Answer: BDF
Section: (none)
Explanation
Explanation/Reference:

QUESTION 2

What is the default Syslog facility level?

A.local4
B.local5
C.local6
D.local7

Correct Answer: D
Section: (none)
Explanation

Explanation/Reference:

QUESTION 3

What command instructs the device to timestamp Syslog debug messages in milliseconds?

A.service timestamps log datetime localtime
B.service timestamps debug datetime msec
C.service timestamps debug datetime localtime
D.service timestamps log datetime msec

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The “service timestamps debug” command configures the system to apply a time stamp to debugging
messages. The time-stamp format for datetime is MMM DD HH:MM:SS, where MMM is the month, DD is
the date, HH is the hour (in 24-hour notation), MM is the minute, and SS is the second. With the additional
keyword msec, the system includes milliseconds in the time stamp, in the format HH:DD:MM:SS.mmm,
where .mmm is milliseconds

QUESTION 4

Refer to the exhibit. What is the cause of the Syslog output messages?

A.The EIGRP neighbor on Fa0/1 went down due to a failed link.
B.The EIGRP neighbor connected to Fa0/1 is participating in a different EIGRP process, causing the
adjacency to go down.
C.A shut command was executed on interface Fa0/1, causing the EIGRP adjacency to go down.
D.Interface Fa0/1 has become error disabled, causing the EIGRP adjacency to go down.

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:

QUESTION 5

What are three components that comprise the SNMP framework? (Choose three.)

A.MIB
B.agent
C.set
D.AES
E.supervisor
F. manager

Correct Answer: ABF
Section: (none)
Explanation

Explanation/Reference:

QUESTION 6

What are three components that comprise the SNMP framework? (Choose three.)

A.MIB
B.agent
C.set
D.AES
E.supervisor
F. manager

Correct Answer: ABF
Section: (none)
Explanation

Explanation/Reference:

QUESTION 7

What SNMP message alerts the manager to a condition on the network?

A.response
B.get
C.trap
D.capture

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:

QUESTION 8

What authentication type is used by SNMPv2?

A.HMAC-MD5
B.HMAC-SHA
C.CBC-DES
D.community strings

Correct Answer: D
Section: (none)
Explanation

Explanation/Reference:

QUESTION 9

Which three statements about the features of SNMPv2 and SNMPv3 are true? (Choose three.)

A.SNMPv3 enhanced SNMPv2 security features.
B.SNMPv3 added the Inform protocol message to SNMP.
C.SNMPv2 added the Inform protocol message to SNMP.
D.SNMPv3 added the GetBulk protocol messages to SNMP.
E.SNMPv2 added the GetBulk protocol message to SNMP.
F. SNMPv2 added the GetNext protocol message to SNMP.

Correct Answer: ACE
Section: (none)
Explanation

Explanation/Reference:

QUESTION 10

What are three reasons to collect Netflow data on a company network? (Choose three.)

A.To identify applications causing congestion.
B.To authorize user network access.
C.To report and alert link up / down instances.
D.To diagnose slow network performance, bandwidth hogs, and bandwidth utilization.
E.To detect suboptimal routing in the network.
F. To confirm the appropriate amount of bandwidth that has been allocated to each Class of Service.

Correct Answer: ADF
Section: (none)
Explanation

Explanation/Reference:

QUESTION 11

What Netflow component can be applied to an interface to track IPv4 traffic?

A.flow monitor
B.flow record
C.flow sampler
D.flow exporter

Correct Answer: A
Section: (none)
Explanation

Explanation/Reference:
Explanation:
Flow monitors are the Flexible NetFlow component that is applied to interfaces to perform network traffic
monitoring. Flow monitors consist of a record and a cache. You add the record to the flow monitor after you
create the flow monitor. The flow monitor cache is automatically created at the time the flow monitor is
applied to the first interface. Flow data is collected from the network traffic during the monitoring process
based on the key and nonkey fields in the record, which is configured for the flow monitor and stored in the
flow monitor cache. For example, the following example creates a flow monitor named FLOW-MONITOR-1
and enters Flexible NetFlow flow monitor configuration mode:
Router(config)# flow monitor FLOW-MONITOR-1
Router(config-flow-monitor)#

QUESTION 12

What Cisco IOS feature can be enabled to pinpoint an application that is causing slow network performance?

A.SNMP
B.Netflow
C.WCCP
D.IP SLA

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:

QUESTION 13

What command visualizes the general NetFlow data on the command line?

A.show ip flow export
B.show ip flow top-talkers
C.show ip cache flow
D.show mls sampling
E.show mls netflow ip

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:
Explanation:
The “show ip cache flow” command displays a summary of the NetFlow

QUESTION 14

What are three values that must be the same within a sequence of packets for Netflow to consider them a
network flow? (Choose three.)

A.source IP address
B.source MAC address
C.egress interface
D.ingress interface
E.destination IP address
F. IP next-hop

Correct Answer: ADE
Section: (none)
Explanation

Explanation/Reference:

QUESTION 15

Refer to the exhibit. A network administrator is configuring an EtherChannel between SW1 and SW2. The
SW1 configuration is shown. What is the correct configuration for SW2?

A.interface FastEthernet 0/1
channel-group 1 mode active
switchport trunk encapsulation dot1q
switchport mode trunk
interface FastEthernet 0/2
channel-group 1 mode active
switchport trunk encapsulation dot1q
switchport mode trunk
B.interface FastEthernet 0/1
channel-group 2 mode auto
switchport trunk encapsulation dot1q
switchport mode trunk
interface FastEthernet 0/2
channel-group 2 mode auto
switchport trunk encapsulation dot1q
switchport mode trunk
C.interface FastEthernet 0/1
channel-group 1 mode desirable
switchport trunk encapsulation dot1q
switchport mode trunk
interface FastEthernet 0/2
channel-group 1 mode desirable
switchport trunk encapsulation dot1q
switchport mode trunk
D.interface FastEthernet 0/1
channel-group 1 mode passive
switchport trunk encapsulation dot1q
switchport mode trunk
interface FastEthernet 0/2
channel-group 1 mode passive
switchport trunk encapsulation dot1q
switchport mode trunk

Correct Answer: C
Section: (none)
Explanation
Explanation/Reference:

Add Comment