Routing and Switching Essentials Version 6 – RSE 6.0 Chapter 5 Exam

Routing and Switching Essentials (Version 6.00) – RSE 6.0 Chapter 5 Exam

QUESTION 1

What are three factors a network administrator must consider before implementing Netflow in the network? (Choose three.)

A.CPU utilization
B.where Netflow data will be sent
C.number of devices exporting Netflow data
D.port availability
E.SNMP version
F. WAN encapsulation

Correct Answer: ABC
Section: (none)
Explanation

Explanation/Reference:

QUESTION 2

Which two statements about the OSPF Router ID are true? (Choose two.)

A.It identifies the source of a Type 1 LSA.
B.It should be the same on all routers in an OSPF routing instance.
C.By default, the lowest IP address on the router becomes the OSPF Router ID.
D.The router automatically chooses the IP address of a loopback as the OSPF Router ID.
E.It is created using the MAC Address of the loopback interface.

Correct Answer: AD
Section: (none)
Explanation

Explanation/Reference:

QUESTION 3

What parameter can be different on ports within an EtherChannel?

A.speed
B.DTP negotiation settings
C.trunk encapsulation
D.duplex

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:

QUESTION 4

What are two benefits of using a single OSPF area network design? (Choose two.)

A.It is less CPU intensive for routers in the single area.
B.It reduces the types of LSAs that are generated.
C.It removes the need for virtual links.
D.It increases LSA response times.
E.It reduces the number of required OSPF neighbor adjacencies.

Correct Answer: BC
Section: (none)
Explanation

Explanation/Reference:

QUESTION 5

Refer to the exhibit. What set of commands was configured on interface Fa0/3 to produce the given output?

A.interface FastEthernet 0/3
channel-group 1 mode desirable
switchport trunk encapsulation dot1q
switchport mode trunk
B.interface FastEthernet 0/3
channel-group 2 mode passive
switchport trunk encapsulation dot1q
switchport mode trunk
C.interface FastEthernet 0/3
channel-group 2 mode active
switchport trunk encapsulation dot1q
switchport mode trunk
D.interface FastEthernet 0/3
channel-group 2 mode on
switchport trunk encapsulation dot1q
switchport mode trunk

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:

QUESTION 6

Refer to the exhibit. If the devices produced the given output, what is the cause of the EtherChannel problem?

A.SW1’s Fa0/1 interface is administratively shut down.
B.There is an encapsulation mismatch between SW1’s Fa0/1 and SW2’s Fa0/1 interfaces.
C.There is an MTU mismatch between SW1’s Fa0/1 and SW2’s Fa0/1 interfaces.
D.There is a speed mismatch between SW1’s Fa0/1 and SW2’s Fa0/1 interfaces.

Correct Answer: D
Section: (none)
Explanation

Explanation/Reference:

QUESTION 7

What are two enhancements that OSPFv3 supports over OSPFv2? (Choose two.)

A.It requires the use of ARP.
B.It can support multiple IPv6 subnets on a single link.
C.It supports up to 2 instances of OSPFv3 over a common link.
D.It routes over links rather than over networks.

Correct Answer: BD
Section: (none)
Explanation

Explanation/Reference:

QUESTION 8

When a router undergoes the exchange protocol within OSPF, in what order does it pass through each state?

A.exstart state > loading state > exchange state > full state
B.exstart state > exchange state > loading state > full state
C.exstart state > full state > loading state > exchange state
D.loading state > exchange state > full state > exstart state

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:

 

QUESTION 9

A network administrator creates a layer 3 EtherChannel, bundling four interfaces into channel group 1. On
what interface is the IP address configured?

A.the port-channel 1 interface
B.the highest number member interface
C.all member interfaces
D.the lowest number member interface

Correct Answer: A
Section: (none)
Explanation

Explanation/Reference:

QUESTION 10

Refer to the exhibit. If the router Cisco returns the given output and has not had its router ID set manually,
what value will OSPF use as its router ID?

A.192.168.1.1
B.172.16.1.1
C.1.1.1.1
D.2.2.2.2

Correct Answer: D
Section: (none)
Explanation

Explanation/Reference:

QUESTION 11

What command sequence will configure a router to run OSPF and add network 10.1.1.0 /24 to area 0?

A.router ospf area 0
network 10.1.1.0 255.255.255.0 area 0
B.router ospf
network 10.1.1.0 0.0.0.255
C.router ospf 1
network 10.1.1.0 0.0.0.255 area 0
D.router ospf area 0
network 10.1.1.0 0.0.0.255 area 0
E.router ospf
network 10.1.1.0 255.255.255.0 area 0
F. router ospf 1
network 10.1.1.0 0.0.0.255

Correct Answer: C
Section: (none)
Explanation

Explanation/Reference:

QUESTION 12

What OSPF command, when configured, will include all interfaces into area 0?

A.network 0.0.0.0 255.255.255.255 area 0
B.network 0.0.0.0 0.0.0.0 area 0
C.network 255.255.255.255 0.0.0.0 area 0
D.network all-interfaces area 0

Correct Answer: A
Section: (none)
Explanation

Explanation/Reference:

QUESTION 13

Which statement describes the process ID that is used to run OSPF on a router?

A.It is globally significant and is used to represent the AS number.
B.It is locally significant and is used to identify an instance of the OSPF database.
C.It is globally significant and is used to identify OSPF stub areas.
D.It is locally significant and must be the same throughout an area.

Correct Answer: B
Section: (none)
Explanation

Explanation/Reference:

QUESTION 14

Which three are the components of SNMP? (Choose three)

A.MIB
B.SNMP Manager
C.SysLog Server
D.SNMP Agent
E.Set

Correct Answer: ABD
Section: (none)
Explanation

Explanation/Reference:
Explanation:
SNMP is an application-layer protocol that provides a message format for communication between SNMP
managers and agents. SNMP provides a standardized framework and a common language used for the
monitoring and management of devices in a network.
The SNMP framework has three parts:
+ An SNMP manager
+ An SNMP agent
+ A Management Information Base (MIB)
The SNMP manager is the system used to control and monitor the activities of network hosts using SNMP.
The most common managing system is called a Network Management System (NMS). The term NMS can
be applied to either a dedicated device used for network management, or the applications used on such a
device. A variety of network management applications are available for use with SNMP. These features range from
simple command-line applications to feature-rich graphical user interfaces (such as the CiscoWorks2000
line of products).
The SNMP agent is the software component within the managed device that maintains the data for the
device and reports these data, as needed, to managing systems. The agent and MIB reside on the routing
device (router, access server, or switch). To enable the SNMP agent on a Cisco routing device, you must
define the relationship between the manager and the agent. The Management Information Base (MIB) is a
virtual information storage area for network management information, which consists of collections of
managed objects.

QUESTION 15

What are the Popular destinations for syslog messages to be saved?

A.Flash
B.The logging buffer .RAM
C.The console terminal
D.Other terminals
E.Syslog server

Correct Answer: BCE
Section: (none)
Explanation

Explanation/Reference:
Explanation:
By default, switches send the output from system messages and debug privileged EXEC commands to a
logging process. The logging process controls the distribution of logging messages to various destinations,
such as the logging buffer (on RAM), terminal lines (console terminal), or a UNIX syslog server, depending
on your configuration. The process also sends
messages to the console.
Note: Syslog messages can be written to a file in Flash memory although it is not a popular place to use.
We can configure this feature with the command logging file flash:filename.

Add Comment